Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: You No Longer Have Access

  1. #1

    You No Longer Have Access

    Hi. I am just trialling Viivo and it is looking good, but I have come across a problem that I would appreciate help with:
    For one file, on one machine (MacBook with OSX), when I try to open the particular file, I get the popup 'Ýou no longer have access to open this file'.

    The strange thing is that:
    * I can open other Viivo files on that machine OK.
    * I can open that file on other machines OK
    * If I delete the file, reboot, then replace the file (sync from another machine), I still can't open it!'
    * If I rename the file elsewhere, sync it, then try to open it, it is still locked!

    Its a little worrying as, if I move over to Viino (from AxCrypt) I really want a reliable system.

    The error started after I trialled rebooting without Viino automatically logging in. I wanted to see if I was OK to stay logged out until I actually wanted to open a Viino file. I double-clicked the file to try to open it, expecting a password request to pop up, but insted i permanently locked the file on that machine.

    Any advice would be appreciated.

  2. #2
    Viivo Support
    Join Date
    Jan 2013
    Posts
    159
    @RobinB,

    Thank you for your patience.

    Our Developers have been researching this; it appears to be a timing issue.

    Additional information (and a work-around) can be found here:

    https://forums.viivo.com/showthread....O-Timing-Issue

    Let us know if there are any questions!

  3. #3
    Thanks Joe. I think that ties in with my experience: I was driving the system fast after my initial setup, on multiple devices. (before seeing your post) I tried a clean-up and start-from-the-beginning: everything has been OK ever since.

  4. #4

    We have the same issue

    We need to access a file that was encrypted by Viivo for business, and not even the moderator can access it, I tried the work around, deleting the "Data" folder and re logging to the software, but we get the same issue.

    What can we do? we really need to access the file, and the user is the file's owner.

    Thank you, this is a very important issue. Let me know if there is any phone number I could call, or any other way to expedite support.



    Quote Originally Posted by Joe.Nagel View Post
    @RobinB,

    Thank you for your patience.

    Our Developers have been researching this; it appears to be a timing issue.

    Additional information (and a work-around) can be found here:

    https://forums.viivo.com/showthread....O-Timing-Issue

    Let us know if there are any questions!

  5. #5
    Viivo Support
    Join Date
    Jan 2013
    Posts
    123
    Have you tried to right click on the file, choose "Viivo" and "Decrypt to"?

    Also, are you a PRO or Business subscriber?
    Last edited by Michael; 11-03-2015 at 09:06 PM.

  6. #6
    Wow. I am also just trialing Viivo for the first time. I've put one file into the encrypted folder yesterday. It worked fine yesterday, but I can't decrypt the file today. Super scary. I tried the steps in the other post, but it didn't work for me. The file is still encrypted.

    The right click "Decrypt to" option didn't work as well. The progress bar showed up and showed Green and complete, but there's nothing in my destination folder.

    Update: One thing I did last night was to install Viivo on my Windows laptop (Windows 10) and unencrypted the file there. I looked into the file revision history on Dropbox and rolled back to the version before it was modified by my Windows laptop and I am now able to open it on my Mac.

    Any ideas?
    Last edited by kamion; 03-10-2016 at 06:08 AM.

  7. #7
    Viivo Support
    Join Date
    Jan 2013
    Posts
    123
    Kamion.

    What is the size of the file you cannot decrypt?
    Are you getting "you no longer have access"?
    Is the file located on a hard drive or network share?

  8. #8
    Filesize: 759kB
    Error: You no longer have access
    Location: Local hard drive

  9. #9
    Viivo Support
    Join Date
    Jan 2013
    Posts
    123
    Please try the instructions related to a timing issue which can be found here https://forums.viivo.com/showthread....ghlight=timing

  10. #10
    Thread Not Resolve "Viivo warning you no longer have access to open this file"

    Thankyou Joe.Nagel for the well laid out instructions on link https://forums.viivo.com/showthread....O-Timing-Issue
    Referring to item in link:
    7. VIIVO will decrypt all files in the locker
    After following the instructions: Files that I did not have access to were Not copied across.
    and
    8. Once the Status of VIIVO is back to “watching” open the Viivo Manager and select the Notifications tab
    a. Confirm there are no problems loaded
    Yes there were problems, each of the files that would not open were labelled
    "Temp directory created but no content extracted (corrupt archive?)-

    As with other users, I am on a trial version, and a tight budget during business set up phases. Would really like to upgrade, but no point
    Am not sure whether encryption software companies are aware that the time we users put into finding and testing their software is far greater than the costs of subscribing (perhaps apart from Tresorit, unrealistic pricing!)
    If there is a lot of time trying to get it running, and needing to enter comments on forums, we feel as though we have already paid for our use.
    Good if they can fix their own problems promptly, or respond with appropriate updates etc so that users can feel good about paying for software that saved their time rather than consumed it.
    There are some really good features with Viivo which explain why some of us are being patient with it, but of course it is better to have no encryption than to have encryption that is going to lock some users out from some of their files, for some random unknown reasons.
    Thanks for your attention

    Chris
    Last edited by Chris Duv; 04-05-2016 at 12:46 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •