Results 1 to 4 of 4

Thread: can't access file at all - Global_Response-2235

  1. #1

    can't access file at all - Global_Response-2235

    We are still having the issue where it displays "you no longer have access to the file". Even though the person trying to access it IS the moderator of the file and the one who encrypted it in the first place.

    I tried the workaround deleting the Data folder, but that did not work. (The username and password for Viivo are the same).

    We need some assistance with this,

    Thank you!

  2. #2

  3. #3

    That is the workaround I tried, and it didn't work.

    We really need assistance with this. Is there any support phone number? any way to expedite this?

    Thank you,


    Quote Originally Posted by Michael View Post

  4. #4
    Viivo Staff
    Join Date
    Apr 2013
    I have PM'd you my contact information.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts