Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: This File Was Updated Outside of Viivo

  1. #1

    This File Was Updated Outside of Viivo

    Hi. Does anyone have any advice on this Viivo Warning?
    My Viivo-encrypted files are only ever handled though Viivo. I don't keep any non-encrypted files (other than the 'hidden away' Viivo File-Edit copies).
    I am baffled....!

    The only possible hint is that my Viivo login is consistently very very slow when I first log in, from both my Mac and Windows machines, even when I am on a relatively fast connection (say 10MPS or so). After I enter the password, I suffer 'checking password' for quite a delay. Maybe the server lag is causing problems?

    Windows version is 3.0.103.
    Last edited by RobinB; 08-07-2016 at 11:15 PM.

  2. #2
    Viivo Support
    Join Date
    Jan 2013
    Posts
    159
    @RobinB,

    Are you still experiencing slow log-ins? Updates were performed to VIIVO's back-end server, which should have addressed symptoms such as this.

    We'd like to see if the slowness went away, and perhaps also the cause of the received message.

  3. #3
    Quote Originally Posted by Joe.Nagel View Post
    @RobinB,

    Are you still experiencing slow log-ins? Updates were performed to VIIVO's back-end server, which should have addressed symptoms such as this.
    Much better now thanks!

  4. #4
    Hi Joe. Is there any reason why a Mac should be very much slower to link than a Windows machine?
    Same network, both Speedtest the same, OSX consistently many multiples of time slower than Windows 10.

  5. #5
    Viivo Support
    Join Date
    Jan 2013
    Posts
    159
    @RobinB,

    All other things being equal, there really should not be a difference in VIIVO processing between Mac and Windows.

    What is the scenario in which this is happening?

  6. #6
    Thanks Joe.
    I do not have login set at boot. So when I try to open my first Viivo file of the session, Viivo asks me for my password and I then login.
    The Viivo file is already on the relevant computer.
    With Windows, the Viivo login popup appears immediately and after entering the password, I am logged in after (say 3 seconds).
    With OSX, connected to the same network in the same manner, with the file on the OSX machine, it takes (say) 15 seconds.

  7. #7
    Viivo Support
    Join Date
    Jan 2013
    Posts
    159
    @RobinB,

    There really is nothing external that should be causing this.

    Configuration-wise, how does the Mac hardware / software compare to the Windows PC (i.e. - processor speed, ram, hard-drive speed, programs loaded at boot time, etc.)? Differences in this area can greatly affect system performance.

  8. #8
    Quote Originally Posted by Joe.Nagel View Post
    @RobinB,

    Configuration-wise, how does the Mac hardware / software compare to the Windows PC (i.e. - processor speed, ram, hard-drive speed, programs loaded at boot time, etc.)? Differences in this area can greatly affect system performance.
    Very similar, except that the Mac is SSD-based. Note that this is after Viivo is actually opened and the code manually entered. I presume that it must link to Viivo-connect differences as (say) if I go to a (non-cached) web page at the same time on both machines, they are each displayed at near-identical times. Similarly (say) if I start Outlook, my emails update at near-identical times.

    Never mind....but it does make me wonder if my ongoing woes are Mac-App induced.

  9. #9
    This is a real pain. I just tried to edit a Viivo file on my Mac:
    Quote Viivo is attempting to save Code Sheet.docx. This file was updated outside of Viivo. What do you want to do? Unquote

  10. #10
    Viivo Support
    Join Date
    Jan 2013
    Posts
    159
    @RobinB,

    Can you send us your log files from your Mac, as well as the name of the file in question?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •