Results 1 to 6 of 6

Thread: Lost password encryption key

  1. #1

    Lost password encryption key

    The history of events is this:-

    1) I upgraded my desktop PC from windows 8.1 to windows 10 on the last day the free upgrade was available in July 2016. That currently feels like the worst decision I have ever made involving a computer
    2) Immediately the PC developed instability issues and would repeatedly freeze meaning I had to reboot the PC numerous times a day. After battling this for a couple of weeks or so things seemed to stabilise somewhat
    3) The instability issues returned again a few days ago and were becoming progressively worse. On Sunday Nov 20th and Monday 21st the frequency of the freezing meant the PC was unusable
    4) Yesterday evening (Nov 21st) and this morning I have tried to fight the instability issues. I can't see anything of use in the event viewer giving me what appears relevant clues. I next uninstalled some programs I don't use. Then from searching online I tried installing a free tool named Ccleaner. I have tried to do some stuff with that to try to tackle this win 10 instability
    5) This is where Viivo comes in. A week ago (Nov 14th) I installed the free version of Viivo to give it a try to see what it's like. After the actions mentioned in step 4) viivo no longer works today. Specifically:-

    a) when I add the password at the viivo password prompt, the [next] button remains greyed out
    b) when I click the [forgot password?] button, I get this message:-

    "You have not previously logged in on this device. To keep Viivo secure, passwords are not recoverable from unknown devices. Please recover your password from a device from which you have previously logged in."

    This message is ironic since I have only ever used Viivo with one device (the device on which that message appears).

    From what I have read on viivo.com/support there is some kind of a key that should be on the PC that holds the password. Thus the conclusion to draw seems to be I have done something to that password key (moved or deleted it in error).

    Is anyone thus able to recommend how I progress this please? e.g. is there any info available on how I would recognise this password key so I can try to track it down somewhere? Also which folder should the password key live in?

    I am very grateful for any assistance anyone is able to provide.
    Last edited by socheid; 11-23-2016 at 09:19 AM.

  2. #2
    PS some minor tweaks made above to try to clarify sequence of events
    Last edited by socheid; 11-23-2016 at 01:52 AM.

  3. #3
    * The folders of which I encrypted the contents with Viivo are all on Microsoft One Drive. When I look in One Drive it says there are no previous versions of the files that are now encrypted. I'm not aware of the files that are now unencrypted version being available anywhere else.

    * I have a windows recovery point from the 18th. However when I look at the contents of the recovery point it just seems to be the programs I mentioned above that I deleted

    * I took a back up of the registry with Ccleaner before I did the registry clean with that tool. I have the registry backup file and I have tried to run 'merge' to restore this. I get this message:-

    "Cannot import registry backup.ref: Not all data was successfully written to the registry. Some keys are open by the system or other processes, or you have insufficient privileges to perform this action."

    Windows seems to have stabilised again somewhat (that didn't seem to take effect immediately after any changes I made were implemented). Can anyone suggest please how I overcome that error so I am able to restore the registry back up? Just to be clear in case it's unclear; my hope from posting this cry for help is that I'll be able to get past the encrypted file issue (most likely by the registry restore).

    Any help is massively appreciated. Regards, Stevie
    Last edited by socheid; 11-23-2016 at 09:26 AM. Reason: Clarification of info

  4. #4
    Update. I've used Recovery within windows to go back two restore points (1st to Sun 20th, 2nd to Fri 18th). This has made no difference to issue.

  5. #5
    Viivo Support
    Join Date
    Jan 2013
    Posts
    159
    @socheid,

    We recommend a complete uninstall / re-installation of VIIVO. During account set-up after the re-install, be sure to use the same e-mail address and password combination.

  6. #6
    Quote Originally Posted by Joe.Nagel View Post
    @socheid,

    We recommend a complete uninstall / re-installation of VIIVO. During account set-up after the re-install, be sure to use the same e-mail address and password combination.



    Hi all,

    This is now resolved thanks to the support of Joe Nagel at Viivo. Attempting the uninstall from windows gave me an error. Joe then suggested I run a re-install and select repair from the menu that appeared. I did so and this seems to have worked.

    Thank you very much Joe. Thanks also everyone who read this thread.
    Last edited by socheid; 11-29-2016 at 09:40 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •