Results 1 to 3 of 3

Thread: Viivo 3.0.95 not opening files in Sierra

  1. #1

    Exclamation Viivo 3.0.95 not opening files in Sierra

    Dear devs, I've been trying Viivo the last couple of weeks with one folder in my onedrive. Files copied/downloaded there are automatically encrypted and right after the install I could simply open the files with the .viivo extension. Unfortunately this doesn't work any more. I can click forever on files to open but nothing happens.
    I've already reinstalled Viivo once and it solved the problem but now, once again I cannot open files any more.
    Is this bug known?

    Can you please help figure out what is causing this issue?

    Cheers,
    René

  2. #2

    You need to log out and log back in

    Shouldn't be needed but do this:
    1. Uninstall.
    2. Download and reinstall
    3. reboot
    4. log out and log in

    Fixed it for me. Shouldn't be necessary, but this is not super high quality dev shop we are talking about. Not much testing done.

    Quote Originally Posted by RezzZ View Post
    Dear devs, I've been trying Viivo the last couple of weeks with one folder in my onedrive. Files copied/downloaded there are automatically encrypted and right after the install I could simply open the files with the .viivo extension. Unfortunately this doesn't work any more. I can click forever on files to open but nothing happens.
    I've already reinstalled Viivo once and it solved the problem but now, once again I cannot open files any more.
    Is this bug known?

    Can you please help figure out what is causing this issue?

    Cheers,
    René

  3. #3
    Viivo Staff
    Join Date
    Apr 2013
    Posts
    565
    Sorry for not following up on the forum side of this case. Rezzz's issues was actually a problem with a character in the path to the file being opened. Rene contacted the Viivo Support Team at the same time as the forum was posted and we supported Rene via Email.


    So lewisl's suggested steps are incorrect as the application data doesn't get purged when a user delete's the application on a Mac.

    When in doubt, you can submit your logs to the Viivo Support Team and we can check them out. To submit your logs, hold down shift and double click settings in the Viivo Manager. There is an option to submit logs. After that a forum post or an email to support@viivo.com describing the problem and mention that the logs have been uploaded should alert our support team.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •